**[[質問箱4/81]] [#ecf6c260]
#author("2018-03-11T19:24:51+09:00;2010-04-15T17:37:42+09:00","","")
**[[質問箱/4081]] [#ecf6c260]
|RIGHT:70|LEFT:410|c
|~カテゴリ||
|~サマリ|[FAQ] PHP 4 の開発終了通知でPukiWikiの対応は?|
|~バージョン||
|~投稿者||
|~状態|完了|
|~投稿日|&new{2007-07-20 (金) 23:10:27};|
***質問 [#rd5c0f89]
PHP 4 の開発終了通知を受けて、PukiWikiはどのような対応をされるのでしょうか?もしくは、現状のままなのでしょうか?

***回答 [#q83767dc]
- FrontPage にあるニュースを参照 --  &new{2007-07-20 (金) 23:22:51};
- 一点、確認させてください。
>PukiWiki 1.4 シリーズのターゲット(PHP 4 / PHP 5 どちらでも動作)に変化はありません。
<というのは、今後のリリースについても1.4 シリーズであればPHP 4で動作するという理解でよろしいのでしょうか? --  &new{2007-07-21 (土) 06:33:22};
- 「1.4 シリーズのターゲット」 == 「PHP 4 / PHP 5 どちらでも動作」 --  &new{2007-07-21 (土) 16:21:08};
-- 1.4.7_notb のreadme を見ると、「PHP 4.1.2 以降とPHP 5」という方が正確かも([[mbstring]] などの都合?) --  &new{2007-10-07 (日) 21:28:52};
- [[dev:ロードマップ]]には、「1.3.x シリーズは開発停止予定 (次の1.4.x リリースとともに)」とあります。 --  &new{2007-10-07 (日) 21:28:52};

//#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.088 sec.

OSDN