**[[質問箱5/151]] [#yaa92457]
#author("2018-03-11T21:56:27+09:00;2014-10-08T02:15:46+09:00","","")
**[[質問箱/5151]] [#yaa92457]
|RIGHT:70|LEFT:410|c
|~カテゴリ|動作環境|
|~サマリ|最新のXAMPPに対応させてよ|
|~バージョン||
|~投稿者|[[通りすがり]]|
|~状態|完了|
|~投稿日|&new{2014-10-03 (金) 16:52:25};|
***質問 [#m8138ee3]
はよ

***回答 [#d5bdbae3]
- PHP 5.4や5.5対応しろってだけなら、ひとまず[[PukiWiki 1.5.0>PukiWiki/Download/1.5.0]]が出てるんですが…(自作のスキンやプラグインのサポート先は別ですが) --  &new{2014-10-03 (金) 20:24:08};
- 現時点で最新のXAMPP 1.8.3 と PukiWiki 1.5.0 の組み合わせで動作します。PukiWiki 1.4.7 は動きませんので [[PukiWiki/Install/Update/1.5.0]] や [[PukiWiki/Download/1.5.0]] を参考にして1.5.0にバージョンアップしてください。わからない場合やそれでも動かない場合は、問題を具体的に書いてみてください -- [[umorigu]] &new{2014-10-04 (土) 09:15:08};
- 動作しているので 完了 にしますね -- [[umorigu]] &new{2014-10-08 (水) 02:15:07};

#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.063 sec.

OSDN