**[[質問箱5/152]] [#s8d93c0b]
#author("2018-03-11T21:56:36+09:00;2014-10-29T12:45:29+09:00","","")
**[[質問箱/5152]] [#s8d93c0b]
|RIGHT:70|LEFT:410|c
|~カテゴリ|エラー・トラブル|
|~サマリ|公開されている自作プラグインについて|
|~バージョン|1.5.0|
|~投稿者|[[ほっと]]|
|~状態|完了|
|~投稿日|&new{2014-10-07 (火) 17:41:14};|
***質問 [#ba10371b]
初めまして。PukiWikiを導入させていただいて3日目なのですが、現時点で公開されている自作プラグイン等は1.5.0では動作しないと思ってよいのでしょうか?

アンケートの機能をつけたいと思い、「[[q11e2>自作プラグイン/q11e2.inc.php]]」という自作プラグインを導入させていただきましたが、どうもうまく動作せず、現時点ではチェックボックスとリストの機能しか使えないようでした。(自分の環境の問題もあるのかもしれませんが…)

1.5.0で正常に動作させたい場合、自分で新たに自作した方がよいでしょうか?未熟というのは重々承知ですがよろしければご回答ほどよろしくお願いします。

***回答 [#gb892666]
- すいません。自己解決いたしました。 -- [[ほっと]] &new{2014-10-07 (火) 17:52:10};
- 1.4.7と1.5.0の違いはわずかですので、1.4.7向けのプラグインは1.5.0でも基本的に動作すると思います。ただしPHP5.4で動作させる場合は [[PukiWiki/Download/1.5.0#a95b03eb]] と同じ変更をする必要があるかもしれません(実装による) -- [[umorigu]] &new{2014-10-08 (水) 02:16:17};
- <umorigu様 ご回答ありがとうございます。此方はXAMPP1.8.3を導入しているのでPHPのバージョンは問題なさそうです。 -- [[ほっと]] &new{2014-10-29 (水) 12:45:28};

#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.051 sec.

OSDN