#author("2019-12-12T22:50:06+09:00","","")
#author("2019-12-12T22:56:25+09:00","","")
**[[質問箱/5172]] [#d89bc3a8]
|RIGHT:70|LEFT:410|c
|~カテゴリ|動作環境|
|~サマリ|guieditプラグインのダウンロード|
|~バージョン|1.4.7|
|~投稿者|[[ys256]]|
|~状態|質問|
|~投稿日|&new{2015-02-16 (月) 11:29:54};|
***質問 [#u4077802]
自作プラグインのguieditプラグインを使用したいと思っているのですが、配布元のサイトが閉じられているようでダウンロードできませんでした。
ダウンロードできるサイトをご存知の方がいらしたらお教え下さい。

***回答 [#j2d2bb3f]

- ホスト先だった九産大に問い合わせてみたら? 院生かなにかで卒業しているのかも? 職員だったら他大学に異動したことも考えられる。
- あっ 持っている人からもらえばいい。 --  &new{2015-02-17 (火) 02:14:44};
- 僕もほしいです --  &new{2015-02-18 (水) 01:14:02};
- guieditの対応しているFCKeditorは2.6.4らしいけど、 2.6.11 未満のFCKeditorにはクロスサイトスクリプティングの脆弱性が存在する(JVNDB-2014-002924)。それとFCKeditorはデフォルトではIE8までしか対応していない。IE8互換モードになるようにしてもIE10まででIE11での利用は無理らしい。後継のCKEditorが使えればいいけど --  &new{2015-02-18 (水) 03:10:48};
- 持ってる人でどこかで公開してもらえないかな --  &new{2015-02-18 (水) 23:20:40};
- 最新版PukiwikiとCKEditorに対応しているものがあればいいんですけどねぇ --  &new{2015-02-19 (木) 16:44:34};
- CKEditorに対応したプラグイン作成した人いませんかね --  &new{2015-02-20 (金) 08:27:44};
- CKEditorに対応したプラグイン作成した人いませんかね --  &new{2015-02-20 (金) 08:44:51};
- 持っている人いないですか? --  &new{2015-03-04 (水) 00:25:03};
- PukiWiki Plus!と、PukiWiki Advanceは対応してますよ。 --  &new{2015-03-04 (水) 19:15:51};
- guieditで編集すると行頭の#を回避するための~が勝手に外れるんですが、これって不具合ですよね?誰か開発してくれないかな~…。 --  &new{2015-03-18 (水) 02:07:50};
- PukiWikiの導入を検討していますが、guieditがどこにもなくPukiWiki Plus!に改造したものを使用しても「http500 内部サーバーエラー」でて使用できません。もし、お持ちの方がいれば頂けませんか。お願いします。 -- [[--]] &new{2016-03-18 (金) 18:51:09};
- PukiWikiの導入を検討していますが、guieditがどこにもなくPukiWiki Plus!に改造したものを使用しても「http500 内部サーバーエラー」でて使用できません。もし、お持ちの方がいれば頂けませんか。お願いします。 -- [[--]] &new{2016-03-18 (金) 18:52:49};
- たとえ手に入ったとしてもguieditは最近のIEやスマートフォンでは使えないですよ。1.5.0や1.5.1で動く保証もありません。 --  &new{2016-03-19 (土) 14:43:51};
- そうなんですね。諦めることにします。ありがとうございます。 -- [[--]] &new{2016-03-22 (火) 07:14:05};
- CKEditor-PHP7の最新環境に対応した、GUI編集プラグインをguiedit.inc.phpのソースを参考・流用して作成しようと考えております。しかし、配布サイトがなくなってしまっているため、ダウンロードすることが出来ません。配布されていた、guiedit.inc.phpをお持ちの方がいたら、どこかにアップして頂けないでしょうか?よろしくお願い致します。 -- [[--]] &new{2017-03-14 (火) 08:32:53};
- guiedit.inc.phpは内部的にはCKEditorで出力したHTMLをPukiWiki書式に逆変換しているよ。なので、guiedit.inc.phpのみをプラグインフォルダに入れてもサーバーエラーになる。参考になるかわからないが、GoogleでXhtml2Wiki.phpを検索してソースを見てくれ。 -- [[ l氏]] &new{2017-03-15 (水) 16:00:58};
- すみません。語弊がありました。以前公開されていたguieditプラグインの一式の環境を頂きたいです。 Xhtml2Wiki.phpの件、情報ありがとうございます。少し調べてみましたが、元のソースがあった方が早く対応が出来そうなので、プラグイン一式を頂ければ幸いです。 -- [[--]] &new{2017-03-18 (土) 10:52:21};
- 上の方たちはまだいますか?それと公開停止したプラグインの再配布っていいのでしょうか? -- [[--]] &new{2017-10-28 (土) 07:36:55};
-- ライセンスがGPLであれば、オリジナルの配布元がなくなっていても再配布に問題はありません -- [[umorigu]] &new{2017-10-29 (日) 19:42:36};
- guiedit.inc.phpを誰か持っていたらgithubなどにアップロードしてもらえると嬉しいです -- [[bb]] &new{2019-12-12 (木) 14:41:36};
- 私も探してるんですが、Plus版のソースはありましたが本家は見つかりませんね。ja.osdn.net/projects/wikisite/scm/svn/tree/head/skin/guiedit/ -- [[S]] &new{2019-12-12 (木) 22:50:06};
- あと、PHP7に対応しているTinyMCE改造版はダウンロード出来ますね。oxynotes.com/?p=11033 -- [[S]] &new{2019-12-12 (木) 22:56:25};

#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.071 sec.

OSDN