#author("2018-09-20T08:39:17+09:00","","")
#author("2019-02-13T23:47:41+09:00","","")

**[[質問箱/5316]] [#b2bb167d]
|RIGHT:70|LEFT:410|c
|~カテゴリ|エラー・トラブル|
|~サマリ|Autolink.dat が大きくなりすぎるとエラーになる問題は解決済でしょうか?|
|~バージョン|1.5.1|
|~投稿者|[[齋藤]]|
|~状態|質問|
|~投稿日|&new{2018-09-20 (木) 08:39:17};|
***質問 [#dd357353]
1.4.7 以前のバージョンでは、Autolink.dat のサイズが大きくなりすぎるとエラーになっていました。かつて運営していたサイトではその問題を回避するため「PukiWikiでページが増え過ぎてAutoLinkが使えない人用パッチ」を使用していましたが、2018年9月現在、当該パッチの配布ページが無くなったようで、パッチを適用できません。

最近になり、とある辞書的なサイトを現行バージョンで新規に構築することを検討しているのですが、長い間 PukiWiki を触っていませんでしたので、1.5.1 では上記問題が解決されているかどうか教えていただけないかと思って質問いたします。

階層化してある程度の長さを持ったキーワード (半角換算で80文字程) のページを3000ページほど作成したとして、バージョン 1.5.1 で問題なく AutoLink を機能させることができるでしょうか?

実際に運用されてる方、あるいはテストされた方などいらっしゃいましたら教えていただけると助かります。よろしくお願いいたします。

***回答 [#t977cb21]
- 1.4.7と1.5.2でAutoLinkの実装は変わっていませんのでPHPのバージョンアップによって制限が緩和されたようなことが無い限り、動作は変わらないと思われます -- [[umorigu]] &new{2019-02-13 (水) 23:47:41};

#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.059 sec.

OSDN