#author("2018-03-09T00:11:57+09:00;2005-12-04T13:30:40+09:00","","")
**[[質問箱/9]] [#uf900c61]
|RIGHT:70|LEFT:410|c
|~カテゴリ||
|~サマリ|[BugTrack] PHP does not have "mb_jstring" module|
|~バージョン|1.3.2|
|~投稿者|[[たらこせる]]|
|~状態|却下|
|~投稿日|&new{2002-08-31 (SAT) 11:11:37};|
***質問 [#ddf3f6e1]

- 元タイトル: ルックアップによるGoogle検索で

 This server's PHP does not have "mb_jstring" module.Cannot convert encoding.
と表示されました。PHPのモジュールに詳しくないんですが、バージョン2.0.6((4.0.6ですよね?))でもエンコーディングできるんでしょうか。
***回答 [#c3b8a4d6]
-[[たらこせる]] &new{2002-08-31 (SAT) 11:22:04};
~...東大もっと暮らしいい...[[mb_jstring]]...トホホ...
-[[たらこせる]] &new{2002-08-31 (SAT) 12:01:28};
~コンパイルでの指定しなかった後の追加って可能でしょうか。再コンパイルでエラーが...
-[[ゆう]] &new{2002-08-31 (SAT) 13:08:02};
~動的な追加はむりですねー。[[jcode.php:http://www.spencernetwork.org/jcode-LE/]]を使って書き直せば[[mb_jstring]]っていらなくできるかな?
-[[reimy]] &new{2002-08-31 (SAT) 13:20:23};
~[[jcode.php:http://www.spencernetwork.org/jcode-LE/]]はUTFなどをサポートしてないので[[mb_jstring]]の代わりには使えないですよ。
-[[ゆう]] &new{2002-08-31 (SAT) 18:21:51};
~[[こっちのjcode.php:http://www.spencernetwork.org/jcode/]]はUTF8に対応しているみたいですね。
-[[たらこせる]] &new{2002-09-01 (SUN) 07:14:28};
~お騒がせしました。再インストールで無事解決しました。

#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.071 sec.

OSDN