PukiWiki 1.5.0以降でPHP 5.4 対応されています(詳細は、[[PukiWiki/Download]]以下の各バージョンまで)

以降は内容が古いため、非表示か[[削除予定]]?
----
#setlinebreak(1)
現在の PukiWiki 公式最新リリースである 1.4.7_notb は PHP5.4 で動作しませんが、
PukiWiki開発サイトの [[BugTrack2/353>dev:BugTrack2/353]] において PHP5.4 対応版リリースの提案がなされています。

[[dev:BugTrack2/353/PHP5.4対応版]] に、この提案の配布パッケージ(zip)が置かれており、既存PukiWikiサイトの PHP5.4 対応方法が記載されています。

----
使い方などの質問は[[質問箱5]]へ、このパッチのバグ報告は開発サイトにある上記のページにどうぞ
//#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.033 sec.

OSDN