開発日記

今日の作業 -- ぱんだ

バグ修正(1.3.4)

バグ修正(1.4)

以下の問題については、1.3.xへのパッチを準備中です。

以下の問題は1.4固有です。

ソース調整

プラグイン追加

UTF-8化はPHP4.3.0以降必須

reimyさんが、PHP4.3.0未満ではうまくいかないことを実証してくださったようです。

で、PHP4.3.0未満でこれらの問題をクリアできるかどうか…については、検討を保留します。


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2003-04-14 (月) 09:21:35
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.334 sec.

OSDN