Validator: HTML 4.01の場合、アンダーバーで始まるIDがW3C Validatorにひっかかる

メッセージ

pukiwiki.ini.phpで$pkwk_dtdをHTML4.01にしていると、IDがアンダーバーで始まる項目がひっかかる。
http://openlab.ring.gr.jp/k16/htmllint/explain.html#unsafe-attribute 参照。

XHTMLでは良いようですが。




トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2008-03-07 (金) 12:00:14
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.098 sec.

OSDN