bugtrack プラグインに XSS 脆弱性

  • ページ: BugTrack
  • 投稿者: masao
  • 優先順位: 緊急
  • 状態: 完了
  • カテゴリー: 本体バグ
  • 投稿日: 2003-02-28 (金) 14:00:51
  • バージョン:

メッセージ

たびたび申し訳ありません。以前の報告分の修正をまだあまり確認してないのですが、今度は bugtrack プラグインに見つけました。

例:

#bugtrack(,"><script>alert('hello')</script>)

ところで、ひょっとしてセキュリティ関係の報告は非公開の場で報告した方がよいでしょうか。

  • BugTrackを見ていない設置者がやばいですね。 -- ぱんだ 2003-02-28 (金) 14:49:30
    • ですねぇ。1.3.3のほうは、セキュリティリリース版が出るまでそのままという設置者も多そう… --reimy 2003-02-28 (金) 18:37:29

  • cvsに投入しました。cvs:plugin/bugtrack.inc.php (v1.4:r1.910)(v1.3.3:r1.2.2.4) -- ぱんだ 2003-02-28 (金) 14:46:44
  • MLのPukiWiki-announceに、複数のプラグインにXSS脆弱性があったこと、CVS版でfixされたことについてアナウンスしておきました。せっかくのMLなんだから有効に使わないと… -- reimy 2003-02-28 (金) 22:34:51

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2003-02-28 (金) 23:50:46
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.198 sec.

OSDN