renameプラグインにXSS脆弱性

  • ページ: BugTrack
  • 投稿者: masao
  • 優先順位: 緊急
  • 状態: 完了
  • カテゴリー: 本体バグ
  • 投稿日: 2003-06-18 (水) 06:38:38
  • バージョン: 1.4

メッセージ

エラーメッセージ中にユーザ入力をそのまま出力している部分がありました。

例: http://pukiwiki.sourceforge.jp/dev/index.php?cmd=rename&refer=%3Cs%3Etest%3C/s%3E



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2003-06-19 (木) 14:38:50
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.162 sec.

OSDN