BasicAuth と CGI版PHP

  • ページ: BugTrack
  • 投稿者: jpf?
  • 優先順位: 普通
  • 状態: 却下
  • カテゴリー: 本体新機能
  • 投稿日: 2003-09-01 (月) 18:43:56
  • バージョン: 1.4

メッセージ

新機能の BasicAuth を試したのですが、うまく行かなかったので 報告します。edit_auth=1 にすると Internal Server Error 500 が出るのです。いろいろ調べた結果、使っているサーバ上では PHPがCGIで動いているため、header がうまく付けられないようです。

使っているwebサーバはある ISP のもので、自分では ログ解析等できないのが歯がゆいのですが、 もしかするとそのサーバ自体の変な制限のせいで、 pukiwikiとCGI版PHPの問題ではないかもしれませんが、 報告させてもらいました。

BasicAuth がCGIでは不可能でしたら構わないのですが、 できれば pukiwiki.ini.php の edit_auth の定義か どこかに一言コメントがあると助かります。



トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-04-15 (木) 00:28:51
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.178 sec.

OSDN