ユーザ認証付きproxyへの対応

  • ページ: BugTrack
  • 投稿者: sha
  • 優先順位: 重要
  • 状態: 完了
  • カテゴリー: 本体新機能
  • 投稿日: 2003-09-24 (水) 13:27:47
  • バージョン: 1.4rc4

メッセージ

概要

  • 現在のproxy.phpがプロキシがユーザ認証を必要とする場合に対応してないので、これに対応したパッチ。
  • WWWへアクセスするプラグインが、firewallのユーザ認証で阻まれていた場合、動作するようになる(かもしれない)。
  • 詳細はこちらへ→「PukiWiki/1.4/ちょっと便利に/ユーザ認証付きproxyへの対応
  • 本機能は、proxy.php v1.3, pukiwiki.ini.php v1.48にて反映されました。
  • upkさんのアドバイスによりBugTrackにも挙げておきました。


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2003-09-25 (木) 06:26:58
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u7. HTML convert time: 0.218 sec.

OSDN