PHP5対応 (※重複項目)

  • ページ: BugTrack
  • 投稿者: reimy
  • 優先順位: 普通
  • 状態: 完了
  • カテゴリー: 本体新機能
  • 投稿日: 2004-05-07 (金) 10:35:40
  • バージョン:

メッセージ

PHP5への本格的な対応は、PukiWiki 1.5になるでしょうが、そろそろ準備をしておいた方がいいかも。

  • PHP5独自の便利な機能を使うのかどうか
    • PHP5がどれくらい急速に広まるかにもよるので、まだ見通せないですね
    • 高速化に役立つ?
    • ソースが見やすくなる? クラス化、モジュール化…
  • PHP4はPukiWiki 1.4系列で継続?
    • 開発者への負担
    • PukiWiki 1.3系列のサポート打ち切り?

なお、現行のPukiWiki 1.4系のPHP5対応は、続・質問箱/80に方法が掲載されてます。


  • すいません、すでにあるとは気づきませんでした XD BugTrack/632 にて推移していますので、こちらはcloseします。 -- henoheno 2004-07-24 (土) 11:09:09

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2004-07-24 (土) 11:09:09
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u8. HTML convert time: 0.221 sec.

OSDN