YukiWiki と InterWiki "yw" の対応が確認できない

メッセージ

期待通りに動くのかどうか、確認が取れませんでした。現在のYukiWikiは InterWiki "euc" で動作するため、"yw" は YukiWiki 1.x用だと思っていたのですが、基本的な部分で勘違いしてるでしょうか XD -- henoheno


現状の挙動

   %5B%5B%83e%83%93%83%7D%83%8B%83R%83s%81%5B%5D%5D

余談: mbstring.php + jcode.php

mbstring extension と同じ結果であり、mbstring.php + jcode.php は 1.3.7 でも期待された通りに動いてくれることが解ります。


参考文献




トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-10-05 (火) 20:22:58
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.129 sec.

OSDN