[[開発日記]]

* cvs更新中 -- [[henoheno]] [#v19c9d5f]

for 1.4
- Please use abstruct method $vars, instead of $get or $post
-- [[cvs:plugin/edit.inc.php]] (v1.4:1.12-1.14)
--- diff: [[cvs:plugin/edit.inc.php.diff?r1=1.11&r2=1.14]]
-- [[cvs:plugin/freeze.inc.php]] (v1.4:1.5)
-- [[cvs:plugin/unfreeze.inc.php]] (v1.4:1.5)
-- これで、unset($get, $post) の状態でも編集/凍結/凍結解除が可能になりました。(つづく)

トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.4+ © 2001-2022 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.048 sec.

OSDN