move to [[free ringtones]]
* commentなどの主要プラグインが編集認証に対応していない [#lea4b807]

- ページ: [[BugTrack2]]
- 投稿者: [[mendel]]
- 優先順位: 緊急
- 状態: 提案
- カテゴリー: 本体バグ
- 投稿日: 2006-10-03 (火) 04:35:28
- バージョン: 1.4.7

** メッセージ [#vca0b6a3]
他にもarticleなど。~
スパム対策のために全ページに編集認証をかけてもすり抜けてしまいます。プラグインがPKWK_READONLYをチェックしている後ぐらいに次の2行を追加することで対応できます。
 $page = isset($vars['refer']) ? $vars['refer'] : '';
 check_editable($page, true, true);
--------

#comment


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.046 sec.

OSDN