* php HTTP 拡張モジュールのインストールをインストール(有効)にしているとダウンする [#b28bd9ef]

- ページ: [[BugTrack2]]
- 投稿者: 名無しさん
- 優先順位: 普通
- 状態: 提案
- カテゴリー: 本体バグ
- 投稿日: 2007-11-15 (木) 02:14:29
- バージョン: 

** メッセージ [#q22c774a]
php HTTP 拡張モジュールをインストール(有効に)しているとpukiwikiがダウンする(空ページ)

http://jp.php.net/manual/ja/function.http-request.php
http://cvs.sourceforge.jp/cgi-bin/viewcvs.cgi/pukiwiki/pukiwiki/lib/proxy.php?view=markup

原因
 関数名が重複しているため
 http_request

回避方法
 lib/pukiwiki.php
 // require(LIB_DIR . 'proxy.php');
 をコメントにする
 もしくは、
 php.iniをインストールフォルダに設置する。
 もしくは
 php HTTP 拡張モジュールをあんいんすとーるする
--------

#comment

トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u8. HTML convert time: 0.047 sec.

OSDN