#author("2022-06-16T07:48:21+09:00","","")
#author("2022-07-09T09:25:33+09:00","","")
* refプラグインをWebPに対応させる [#r0ab10ab]

- ページ: [[BugTrack]]
- 投稿者: [[kanateko]]
- 優先順位: 低
- 状態: 提案
- カテゴリー: プラグイン
- 投稿日: 2022-07-09 (土) 09:25:33
- バージョン: 1.5.4

** メッセージ [#qb423524]
attachプラグインの方はv1.5.3でWebPに対応したようですが、refプラグインが対応しておらず表示ができない状態でしたので、こちらも対応させたほうが良いのではないでしょうか。

***refプラグインの変更箇所 [#l6a9828c]

:43行目|
 -define('PLUGIN_REF_IMAGE', '/\.(gif|png|jpe?g|swf)$/i');
 +define('PLUGIN_REF_IMAGE', '/\.(gif|png|jpe?g|swf|webp)$/i');

:432行目|
  	case 4: $type = 'application/x-shockwave-flash'; break;
 +	case 18: $type = 'image/webp'; break;


--------

#comment


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.4+ © 2001-2022 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.057 sec.

OSDN