*PukiWiki.orgのCSSファイルが1.3.4のものになっていない [#vfa82ab6]

-ページ: BugTrack
-投稿者: [[reimy]]
-優先順位: 重要
-状態: 完了
-カテゴリー: サイト
-投稿日: 2003-05-28 (水) 02:47:39
-バージョン: 

**メッセージ [#naef63df]
PukiWIki.orgのCSSファイルが1.3.4用のものにバージョンアップされていないため、正しく表示されない。

:正しく表示されない例|
--RIGHT:、CENTER:、LEFT:がまったく機能しない。-- [[pukiwiki::test2]]&br;正常に機能していると[[test1.3.4::test]]のようになる。

----
-[[ゆう]]さんにPukiWiki 1.3.5へのアップデートとともにお願いしておきました。 -- [[reimy]] &new{2003-05-28 (水) 17:15:18};
-当然、今のPukiWiki.orgは、ディストリビュートしている CSS って使ってるんだよね? --  &new{2003-07-28 (月) 12:55:57};
--現在のpukiwiki.orgは1.4rc3ですので、CSSファイルも1.4対応のものです。スキンは元々1.3時代から配布のものとは異なりますので、CSSファイルも配布のものとは異なります。 -- [[reimy]] &new{2003-07-29 (火) 13:48:46};

#comment


トップ   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.4+ © 2001-2022 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.069 sec.

OSDN