* commentプラグインでbelowオプションを使った時、新規のコメントが前のコメントと連結する [#a2c2cc88]

- 元タイトル: commentプラグインで新規のコメントが前のコメントとくっついてしまう。

- ページ: [[BugTrack2]]
- 投稿者: [[tokiwa]]
- 優先順位: 普通
- 状態: 完了
- カテゴリー: プラグイン
- 投稿日: 2006-01-27 (金) 23:43:59
- バージョン: 1.4.6

** メッセージ [#l68b8ae2]
1.4.5_1から1.4.6にVersion upした後、設置してあったcommentプラグイン(belowオプション)で新規にコメントを送信すると、新しいコメントの後ろに改行なしで前のコメントがくっついてしまう。プラグインの直後に空行を入れれば問題は起きない。~
参照:[[質問箱3/309:http://pukiwiki.sourceforge.jp/?%E8%B3%AA%E5%95%8F%E7%AE%B13%2F309]]
参照:[[質問箱3/309>official:質問箱3/309]]
**回避策 [#o04ff838]
質問箱3/309の回答より
 とりあえずは旧バージョンのcomment.inc.phpを使っておけばよいのではないでしょうか。
--------
- どうやら、1.31→1.32で動作が変わっているようですね。 -- [[teanan]] &new{2006-01-28 (土) 23:12:22};
-- [[開発日記/2005-05-06#v70f2394]] -- [[teanan]] &new{2006-01-29 (日) 04:42:10};
- belowオプション指定時の空行を入れる位置を修正しました。 -- [[teanan]] &new{2006-01-29 (日) 00:07:11};
-- [[cvs:plugin/comment.inc.php]] (1.36)
-- あ・・・ソース上のコメントが適切ではなかったです (^^; -- [[teanan]] &new{2006-01-29 (日) 04:38:37};

- [[teanan]] さんへ。コメントの修正をする必要がないのなら、完了にしてください。 --  &new{2007-10-17 (水) 03:24:07};
-- コメント修正(削除)の上、コミットしました。ご指摘ありがとうございました。[[cvs:plugin/comment.inc.php]] (1.40) -- [[teanan]] &new{2007-10-18 (木) 02:49:55};

#comment
//#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.040 sec.

OSDN