* [[Validator]]: HTML 4.01の場合、アンダーバーで始まるIDがW3C Validatorにひっかかる [#h01a4fe7]

- ページ: [[BugTrack2]]
- 投稿者: [[つっちー]]
- 優先順位: 低
- 状態: 提案
- カテゴリー: 本体バグ
- 投稿日: 2007-02-24 (土) 19:54:17
- バージョン: 1.4.7

** メッセージ [#wdf17575]
pukiwiki.ini.phpで$pkwk_dtdをHTML4.01にしていると、IDがアンダーバーで始まる項目がひっかかる。~
http://openlab.ring.gr.jp/k16/htmllint/explain.html#unsafe-attribute 参照。~
~
XHTMLでは良いようですが。

--------
- [[BugTrack2/15>BugTrack2/15#b73ff553]] に現状のID のルールが書かれています。 --  &new{2008-03-07 (金) 12:00:14};

#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.3+ © 2001-2020 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.056 sec.

OSDN