*memoプラグインにXSS脆弱性 [#v9f34736]

-ページ: BugTrack
-投稿者: [[masao]]
-優先順位: 緊急
-状態: 完了
-カテゴリー: 本体バグ
-投稿日: 2003-06-19 (木) 00:00:35
-バージョン: 1.3系

**メッセージ [#n139f8dc]
[[official:プラグイン/memo]]より。

1.3系のみですが、
 #memo(</textarea><s>test</s>)
などが素通りしてしまっているみたいです。
----
-修理しました。 [[cvs:plugin/memo.inc.php]](v1.3:r1.4.2.2) -- [[ぱんだ]] &new{2003-06-19 (木) 09:14:20};

#comment
//#comment

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.2+ © 2001-2019 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u8. HTML convert time: 0.071 sec.

OSDN