[[../]]

* plugin/freeze.inc.php [#vf574a16]
PukiWiki 1.4.5 以降に同梱されている、r1.9 基準に書いてあります

-閲覧を制限しているページの表示を禁止したい場合
--35行目あたり
  		// Update
  		is_freeze($page, TRUE);
  		$vars['cmd'] = 'read';
 +		check_readable($page, true, true);
 +
  		$msg  = & $_title_freezed;
  		$body = '';
  
  	} else {


トップ   編集 差分 履歴 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Site admin: PukiWiki Development Team

PukiWiki 1.5.4+ © 2001-2022 PukiWiki Development Team. Powered by PHP 5.6.40-0+deb8u12. HTML convert time: 0.066 sec.

OSDN